Increased latency on LIFX Cloud
Incident Report for LIFX
Resolved
This incident has been resolved

- Dan
Posted about 1 month ago. Aug 13, 2018 - 15:57 AEST
Monitoring
We are seeing latency levels return to normal.

- Dan
Posted about 1 month ago. Aug 13, 2018 - 14:18 AEST
Identified
We have identified the issue, and are deploying a fix.

- Dan
Posted about 1 month ago. Aug 13, 2018 - 13:31 AEST
Investigating
We are currently investigating increased latency and connection instability on the LIFX Cloud
Posted about 1 month ago. Aug 13, 2018 - 13:20 AEST
This incident affected: Android & iOS Application, Remote Control HTTP API, Scheduling, IFTTT Integration, Nest Integration, Amazon Alexa Integration, and Google Assistant.