Issues with the cloud
Incident Report for LIFX
Resolved
This has been resolved.
Posted 5 months ago. Mar 29, 2018 - 15:23 AEDT
Update
We've addressed the root cause of the issue. Cloud services are now responding as expected.

We will now monitor the situation to confirm it continues to work as expected.
Posted 5 months ago. Mar 29, 2018 - 14:14 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Mar 29, 2018 - 14:13 AEDT
Investigating
Partial outage of some cloud services are being investigated.
Posted 5 months ago. Mar 29, 2018 - 14:04 AEDT