Degraded performance on Amazon Alexa integration
Incident Report for LIFX
Resolved
Our alexa integration has returned to normal and been stable for some time now.

- Kevin
Posted 3 months ago. Jun 23, 2017 - 16:32 AEST
Update
Unfortunately the issues with Alexa are still occurring. We continue to monitor this situation and will update you as soon as we can

- Kevin
Posted 3 months ago. Jun 23, 2017 - 15:19 AEST
Monitoring
Our alexa integration appears to be recovering we are waiting confirmation from our partners and are monitoring the situation.

- Kevin
Posted 3 months ago. Jun 23, 2017 - 12:06 AEST
Identified
We have identified this issue and are currently working with our partners to resolve it.

- Kevin
Posted 3 months ago. Jun 23, 2017 - 11:12 AEST
Investigating
We are currently investigating an issue with our Alexa integration.

- Kevin
Posted 3 months ago. Jun 23, 2017 - 10:49 AEST