Degraded Alexa integration in North America
Incident Report for LIFX
Resolved
The issues with our Alexa Integration have been resolved.
Posted 9 months ago. Mar 01, 2017 - 13:02 AEDT
Monitoring
Due to an incident affecting the Amazon Web Service Lambda tools in the US-East AWS region our Alexa integration is currently degraded. We will update you as this situation progresses.

- Kevin
Posted 9 months ago. Mar 01, 2017 - 10:13 AEDT