Degraded performance of cloud operations
Incident Report for LIFX
Resolved
Our systems have been operating nominally for some time.
Smartthings integrations should be performing without error.

- Kevin
Posted 9 months ago. Mar 09, 2017 - 14:18 AEDT
Update
We have implemented a temporary work around and are working with smartthings to return it to full service.
Posted 9 months ago. Mar 09, 2017 - 12:33 AEDT
Identified
We are currently experiencing an issue with our smartthings integration and are collaborating to determine the solution.

- Kevin
Posted 9 months ago. Mar 09, 2017 - 12:18 AEDT
Investigating
We are currently investigating elevated load that may be causing degraded performance for cloud operations.

- Kevin
Posted 9 months ago. Mar 09, 2017 - 12:08 AEDT