Cloud instability
Incident Report for LIFX
Resolved
This incident has been resolved.
Posted 9 months ago. Feb 19, 2017 - 19:06 AEDT
Monitoring
We have identified a fault in our loadbalancer configuration and have rolled out a fix.

- Kevin
Posted 9 months ago. Feb 19, 2017 - 17:51 AEDT
Investigating
We are investigating an issue with the LIFX cloud. We will provide more information as soon as possible
Posted 9 months ago. Feb 19, 2017 - 17:45 AEDT