Cloud instability.
Incident Report for LIFX
Resolved
All systems are performing normally.
- Kevin
Posted 5 months ago. Apr 27, 2017 - 16:26 AEST
Monitoring
All systems have recovered and we are monitoring them.

- Kevin
Posted 5 months ago. Apr 27, 2017 - 14:48 AEST
Identified
A deploy of an upgrade to one of our components has caused some instability. We are currently rolling back this change and investigating the failure.

- Kevin
Posted 5 months ago. Apr 27, 2017 - 14:28 AEST
Investigating
We are currently investigating an issue that is interfering with cloud connectivity.

- Kevin
Posted 5 months ago. Apr 27, 2017 - 14:23 AEST