LIFX Cloud Instability
Incident Report for LIFX
Resolved
Our metrics show that this situation is now completely resolved.
Posted about 1 month ago. Aug 18, 2017 - 23:46 AEST
Update
Our metrics indicate that services are now performing normally. We will keep monitoring the situation, but it looks like things are back up.

-- Dan
Posted about 1 month ago. Aug 18, 2017 - 23:24 AEST
Monitoring
We have completed the recovery of our database, and services are resuming. We will be monitoring the situation.

-- Dan
Posted about 1 month ago. Aug 18, 2017 - 23:18 AEST
Identified
The problem appears to be related to our database servers, we are taking corrective actions immediately.

-- Dan
Posted about 1 month ago. Aug 18, 2017 - 22:55 AEST
Investigating
We are currently investigating reports of issues controlling bulbs via the LIFX cloud.

- Dan
Posted about 1 month ago. Aug 18, 2017 - 22:55 AEST