LIFX Cloud Instability
Incident Report for LIFX
Resolved
Error rates have remained at zero since we implemented our fix. This issue is now resolved.

- Dan
Posted 13 days ago. Sep 13, 2017 - 19:02 AEST
Monitoring
We have resolved an issue with one of our database servers and the error rate has returned to zero.

- Dan
Posted 13 days ago. Sep 13, 2017 - 18:38 AEST
Identified
We have identified an issue in the LIFX Cloud that is causing some requests to fail.

- Dan
Posted 13 days ago. Sep 13, 2017 - 18:23 AEST