Cloud instability
Incident Report for LIFX
Resolved
Our systems are performing nominally.

- Kevin
Posted 10 months ago. Feb 01, 2017 - 18:33 AEDT
Monitoring
We have identified the issue and recovered. We are now monitoring the situation to ensure stability.

- Kevin
Posted 10 months ago. Feb 01, 2017 - 15:38 AEDT
Investigating
We are currently investigating an issue with the lifx cloud. We believe this may result in some messages not being reliably delivered to devices.

- Kevin
Posted 10 months ago. Feb 01, 2017 - 15:16 AEDT