Emergency Database Maintenance
Incident Report for LIFX
Resolved
The database maintenance is now complete.
Posted about 1 month ago. Apr 24, 2018 - 11:58 AEST
Monitoring
The database upgrade has been completed and performance has improved drastically. We will monitor the situation for a little while to confirm that there are no issues.
- Dan
Posted about 1 month ago. Apr 24, 2018 - 11:25 AEST
Identified
We have identified an issue with the performance of our database. Our engineers need to perform some emergency database upgrades to rectify this. We expect this to include a short outage.
- Dan
Posted about 1 month ago. Apr 24, 2018 - 10:46 AEST