Cloud instability
Incident Report for LIFX
Resolved
This incident has been resolved.
Posted 7 months ago. Feb 24, 2017 - 13:58 AEDT
Monitoring
We have repaired the affected components and will now monitor the situation to confirm our fix is working.

- Dan
Posted 7 months ago. Feb 24, 2017 - 12:52 AEDT
Identified
We have identified the faulty component and are working on implementing a work around.

- Kevin
Posted 7 months ago. Feb 24, 2017 - 11:12 AEDT
Investigating
We are currently investigating an issue on our cloud infrastructure.
Posted 7 months ago. Feb 24, 2017 - 10:08 AEDT