Nest integration issues
Incident Report for LIFX
Resolved
This incident is now considered resolved.

- Daniel
Posted 10 months ago. Feb 10, 2017 - 10:02 AEDT
Monitoring
Nest appears to be performing nominally again.

- Kevin
Posted 10 months ago. Feb 10, 2017 - 01:55 AEDT
Identified
We have identified a fault in our load balancing and services are resuming.
Posted 10 months ago. Feb 10, 2017 - 01:39 AEDT
Investigating
We are currently investigating a lack of events from our nest integration. More information soon.
Posted 10 months ago. Feb 10, 2017 - 01:16 AEDT