Nest outage
Incident Report for LIFX
Resolved
The issues with our Nest Integration have been resolved.
Posted 9 months ago. Mar 01, 2017 - 12:19 AEDT
Monitoring
We are monitoring the issue with Nests web services. This may impact connecting your accounts, and we may be receiving an incomplete stream of events from your connected devices.
Posted 9 months ago. Mar 01, 2017 - 09:59 AEDT
Identified
We have been notified of an outage in the Nest web services this may impact Nest integrations.
Posted 9 months ago. Mar 01, 2017 - 09:47 AEDT